Provider network issues might affect our services and lead to intermittent outages
Incident Report for Netigate DE
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 14:05 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2022 - 10:49 CET
Monitoring
Our provider is experiencing network issues. https://www.cnstatus.com/ This could affect our services and lead to intermittent outages. We are monitoring Cleura and their work to resolve the issues.
Posted Dec 22, 2022 - 09:47 CET
This incident affected: Email sendouts and Netigate Tool.