Network problems with provider causing issues on ntgt.de tool and responses
Incident Report for Netigate DE
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 10:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 09:34 CEST
Investigating
We are currently investigating this issue.
Posted Aug 09, 2023 - 08:31 CEST
This incident affected: Email sendouts, Respondent view, and Netigate Tool.